Jump to content

Samsung ASHP water isn't reaching temp goal


cmorewood
 Share

Recommended Posts

Hi, We've had a Samsung 9kw ASHP air to water, since September but it has never reached its supposed max temperature. We're living in a house thats not quite finished on the outside and has a load of draughts when its windy so loosing heat in the roof area. The ground floor is underfloor heated, 1st floor is radiators. The heatpump is supposed to reach about 50c heating waterflow  at minus temperatures but it only ever gets to 43-44c at the pump. By the time it has got inside the wall.. about 1m away from the pump this flow has dropped to 35c and remailns at that temp to the manifolds 3m later.. the return on the manifolds is at 30c. I have calibrated the thermometers/sensors on the inside and they are all within 1 degree c of each other.

3 weeks ago the installers came and replaced the PCB and checked over the ASHP but this has made no difference. I'm wondering if there might be a problem with the internal thermostat in the ASHP?

Has anyone else seen this problem?

Link to comment
Share on other sites

What does the HP say it's flow temperature is reaching?

 

If it really is hot right at the HP but cooler just a short distance away, it suggests the water flow rate is too low?  Which is strange as most heap pumps get very upset if the water flow rate is too low.

 

To be clear are you measuring all the temperatures at different points with the same thermometer?

Link to comment
Share on other sites

No Dave, Different thermometers but all read the same, within  1c of each other. ( apart from the integral one in the HP which I can't get to to test)

The HP is only getting to 43-44c at -1.. according to the manual it sould be capable of getting to 50c.

 

Link to comment
Share on other sites

Yes as far as I know Dave. They spent a long time under the floor 3 hours getting everything set up and clearing the air out of the system. I have asked them to come back, but because of the virus its not going to be soon. Its the drop in temperature thats puzzling. I'm measuring just inside the wall on the flow pipe, before any mixer etc, and its about an 8 degree drop, consistently, which makes me think the HP isn't achieving even the 44c that it says it is.

Link to comment
Share on other sites

Well insulated Peter is the black neoprene 20 mm taped joins and no gaps. The pipe run from the HP to the wall is 800 and I'm measuring just inside the wall. Isolating cocks are wide open so no restriction in flow there.

I just wondered if anyone else had a similar experience with the Samsung.

Link to comment
Share on other sites

My ASHP (panasonic) will only get to 50 degrees flow rate when it is -15 outside as is has a temperature compensation curve, the fact you say it only gets to 44 at just below 0 degrees seems about right to me, how are you actually measuring the flow temp at the various places? Do you have an external pump or are you relying on the integral pump in the ASHP

 

I have recently changed the control of my pump from temp compensation curve to fixed output temperature as it seemed to be running really hard and hot 45degrees for shorter periods of time, i have changed it to 33degrees output to see if i can get my COP back to a decent figure

Link to comment
Share on other sites

Does it ever get to -15 in Shetland? Du must bide in da langcambes?

I've never seen highter than 46 degrees output, but that is on the water heating side.. never the heating. I have the temperature compensation as well with the ability to ask for up to plus or minus 5 c on each side of the curve, its been set to plus 5 since mid November so in theory it should be producing 50c at -5c but its nowhere near that. I have tried adjusting pump flows, There is no internal pump as far as I know just an external in the "cellar" and one on the UFH manifold

 

Dave,

I tried the thermometer on the flow as it leaves the HP. Unfortunately that doesn't work as the flow pipe is made of braided steel and I'm assuming has a rubber pipe below it so the HP is showing 44.5c but the thermometer, stuck a couple of inches below the insulation is only showing 27.1 and the one on the inside of the wall and the manifold is showing 35c.

Thanks for the help and advice guys. I guess I'll have to wait till the heating guys come back.

Link to comment
Share on other sites

Take one of the covers off, you should find some copper pipe inside you can get the thermometer onto, or even onto the output pipe of the heat exchanger.

 

Turn off all the weather compensation and just set it for a constant flow temperature.

Link to comment
Share on other sites

22 minutes ago, cmorewood said:

Does it ever get to -15 in Shetland? Du must bide in da langcambes?

I've never seen highter than 46 degrees output, but that is on the water heating side.. never the heating. I have the temperature compensation as well with the ability to ask for up to plus or minus 5 c on each side of the curve, its been set to plus 5 since mid November so in theory it should be producing 50c at -5c but its nowhere near that.

 

Nah in in brae, my ASHP is only set up to deliver max temp at -15 if i was using the temp compensation which im not, are you sure the +-5 isnt a hysterisis setting not a set point? I have the ability to completely change both the Y axis and X axis points on my curve, but if you are actually having problems that the ASHP is saying its giving a flow temp and not actually reaching it then you have a problem, dont forget the outside of the pipe wont be the same temp as the flow, although you shouldnt really need to run at the max temp, that says the system has been specced wrong ASHP work best at low flow temperatures, constantly driving them at 50 degree flow temp will make your COP very poor and cost you more money to heat your house

Link to comment
Share on other sites

"constantly driving them at 50 degree flow temp will make your COP very poor and cost you more money to heat your house"

We're living in a house thats not quite finished on the outside and has a load of draughts when its windy so loosing heat in the roof area. As it gets down to -5c ish with a bit of wind, the downstair room temps overnight hit 15c with the HP on H24. I realise this will change as we get the house sorted.. indeed it has changed since we got some of the roof sorted. Just need the tiles on the dormers and a good (warm) blow and I'll be able to figure out where the draughts are. but that looks like it'll be months away.

 

"Take one of the covers off, you should find some copper pipe inside you can get the thermometer onto, or even onto the output pipe of the heat exchanger.

 

Turn off all the weather compensation and just set it for a constant flow temperature."

I've managed to do that today Dave I had to look round for a different screwdriver bit and ended up using the 7mm socket to take the covers off. what a faff getting the holes lined up for reassembly.

I'll post the reults later tonight.

Thanks

Link to comment
Share on other sites

ok .. results are in.

I left the HP to stabilise for about an hour each time and measured at  5 points:

1 Heat pump copper pipe about 6 cm before flow leaves the  unit

2 Heat pump existing sensor on the flow side  which reads remotely at the control unit inside

3 Inside the wall in the cellar about 1.2m run away from  no. 2 sensor and 1.25 from no.1

4 Heating manifold flow

5 Heating manifold return

All taken at 6-7C OAT

No weather correction:

1   38.4

2   40

3   37

4   37

5   33

 

With plus 5c weather correction:

1  38.3

2  44.4

3  38.3

4  38

5  35

 

This is about as hot as the temp (44.4) shows on no 2 no matter how cold it gets.

 

 

Link to comment
Share on other sites

On 28/03/2020 at 16:47, Hobbiniho said:

 

Nah in in brae, my ASHP is only set up to deliver max temp at -15 if i was using the temp compensation which im not, are you sure the +-5 isnt a hysterisis setting not a set point? I have the ability to completely change both the Y axis and X axis points on my curve, but if you are actually having problems that the ASHP is saying its giving a flow temp and not actually reaching it then you have a problem, dont forget the outside of the pipe wont be the same temp as the flow, although you shouldnt really need to run at the max temp, that says the system has been specced wrong ASHP work best at low flow temperatures, constantly driving them at 50 degree flow temp will make your COP very poor and cost you more money to heat your house

Brae? Just been chatting to a Telsa model 3 owner from Brae on another forum ?

Link to comment
Share on other sites

Thats just it Dave .. It won't go any hotter. Thats the max I can get out of it. When the OAT goes down the temp stays the same and from all the graphs I can see the water temp should increase up to about 50c at about -10c OAT but it just stays at  44C. That in its self we could live with but its the 6c temp drop (on weather correction) from HP sensor 2 to sensors 3 & 4 that's troubling as te max temp we can get into the house  is 38C.

Link to comment
Share on other sites

I suspect the internal thermometer (2) is reading low.  Can you see where it actually is and get your thermometer in EXACTLY the same place?

 

But irrespective of that, there must be a parameter that lets you set the target temperature higher than 45 degrees.

 

Link to comment
Share on other sites

"I suspect the internal thermometer (2) is reading low.  Can you see where it actually is and get your thermometer in EXACTLY the same place? "

No Sorry Dave  the internal no.2 is surrounded by very tight foam insulation with only the tip of the sensor, where the sensor wire joins, protruding.

 

"But irrespective of that, there must be a parameter that lets you set the target temperature higher than 45 degrees "

I've been through the ( very complicated) manual. I can't see anything that can get me any more heat.  I think that No.2 is giving false readings to the HP controller leading it to believe that it is at a higher temp.

 

I'm surprised there's no others here with Samsung experience I was led to believe it was quite a popular HP.

Link to comment
Share on other sites

  • 1 year later...

So to round off this post. This has been a learning experience for me. I realised I was trying to run  the HP like a gas boiler for the first year, at high temperatures and having it runing for the least time possible. During the summer and before winter I made a few improvements. I replaced the seals in the 2 year old patio door, in November I put up the thin plastic "triple glazing " in the poorly insulated extension and I hired a thermal camera and went over the obvious cold spots/draughts with glass wool insulation, forcing it into crevices etc. I also made the upstairs rads 30% bigger.

So far this winter I have been running the HP at 30c water temp (lowest weather compensation) for up to about 15 hrs a day. The house has been a comfortable 20c give or take a degree and its cost me very little more than trying to run it at 45c for shorter periods of time.  The outside air tem has not really dropped below -6C this winter and mosly been about 3-4C but we have not really noticed the OAT change as I'm leaving the thermostat to do its job and not fiddling with it. We are actually using £300 less to heat/cook and run an electric car than I did in 2018 with no electric car and gas central heating. I switched to Octopus Go in the summer 18p kWh daytime and 5p kWh 0030-0430 so I have been able to keep my spending under 14pkWh/day with an average of about 10p kWh/day.

I guess what I'm trying to say is that I've realised that trying to run the HP like a gas boiler was a mistake and leaving it on all the time at minimum water temp has worked for us.

I hope this is of some use to others.

Edited by cmorewood
sp
  • Like 6
Link to comment
Share on other sites

8 hours ago, cmorewood said:

I guess what I'm trying to say is that I've realised that trying to run the HP like a gas boiler was a mistake and leaving it on all the time at minimum water temp has worked for us.

There is a guy on here, from Wales, that refused point blank to try that.

He gets upset that his ASHP is useless.

Glad you got it sorted.

  • Like 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...