Sign in to follow this  
MrsMozart

New Washing Machine v. New Generator - not working

Recommended Posts

I'm new to the forum - I've posted this in another spot, but when I saw 'Boffins Corner' it seemed like a very good place to ask the question! Please tell me off gently if it's wrong, I'm feeling somewhat frazzled at the moment.

 

I admit in advance that I know very (very!) little, but I'll give all the info I can think of in the hope that someone can help:

 

We live in a static caravan completely off-grid in Scotland. It'll be 2+ years before we can go for house planning, so in the meantime it's a generator. There's a new small wind turbine waiting to be put up when the digger etc. can get in. Hope to have solar as well.

 

We have a Clarke 3kw petrol generator (https://www.machinemart.co.uk/p/clarke-pg3800a-euro-5-3kva-single-voltage-230v/?da=1&TC=GS-010617852&gclid=EAIaIQobChMI-4Hbu6iC7gIVGevtCh3oBQy5EAQYAyABEgJKWvD_BwE) that goes to 4 x 12v 120ah AGM in a 2s 2p layout. It runs everything just fine as a rule, however the new Hotpoint washing machine won't work on it. The washing machine engineer tested the electrics and said the live and neutral was reversed, but he's not an electrician so couldn't say anything more than that. Initially only the inverter was earthed (via a stake) and now we've earthed the genny (also via a stake), but it's not made any difference.

 

The washing machine was being run direct off the generator not via the inverter. We've tried off both the Clarke and the spare genny (a Hyundai 2.2kw generator), with the same result, i.e. washing m/c saying F6 (note: it does start, but then stops and throws up the error). We've also tried different power extension cables in case that was causing an issue.
 
A socket tester of the 3kw gen shows 'live neutral reverse', which it also shows in the sockets in the static caravan (the washing machine is out in a shed), other than one socket where the tester couldn't make up its mind. All the electrical items in the static caravan work fine, including laptops, tv, etc.
 
When I spoke to both the Clarke repair shop and our own local repair place, they both said the issue was due to the gen having a 'floating earth' and that's just how they're made.
 
Our next plan is to try the washing m/c plugged direct into the inverter. Husband says it'll drain the batteries very quickly so even if it works it's not a sustainable option.
 
We had another washing machine and an engineer out to it - the engineer's tests didn't show an issue with the electrics then; and, we had an electrician out to check all the electrics not long after we got the static caravan and he didn't find any issues with it.
 
Anyone have any suggestions on what we can / should do with any of this? The thought of not having a proper washing machine for the next couple of years is not filling me with joy.
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this