Sign in to follow this  
SteamyTea

Thunderbird and Enigmail update

Recommended Posts

Just updated my email application and Enigmail is now not compatible. The Thunderbird version is 86.4.1

Really annoying as I can not open and read my encrypted emails.

Anyone know of a work around to this?

Share this post


Link to post
Share on other sites

Go back to your old version?

 

Share this post


Link to post
Share on other sites
1 minute ago, ProDave said:

Go back to your old version

Not sure if I can, will need to look into it later.

It may just be a case of using a separate gpg allocation, rather that the plug in.

Or wait until they update Enigmail. Not as if it is a rare and unusual thing to use.

Share this post


Link to post
Share on other sites

68.4.1, I presume.

 

Just update your plugins, there's a new Enigmail which is compatible. It broke for me recently for this reason but 2.1.5 fixes it.

Edited by Ed Davies

Share this post


Link to post
Share on other sites

Thanks @Ed Davies

Never thought of that when I saw the message that it was not compatible.

Yes 68. Not 86

Edited by SteamyTea

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this